To whom it may concern,

I have been trying to get the app to my Nexus 6p, yet the GooglePlay’s page warns “your device isn’t compatible with this version”.

What can I do?

Answered question