Please help, why is my phone not compatible 🙁 :”( my phone is not old.

Asked question